FFmpeg Version 0.5 - Multiple Remote Vulnerabilities

2014-07-01T00:00:00
ID SSV:86474
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/36465/info

FFmpeg is prone to multiple remote vulnerabilities.

Attackers may leverage these issues to execute arbitrary code in the context of the application or crash the application.

FFmpeg 0.5 is affected; other versions may also be vulnerable.

http://www.exploit-db.com/sploits/33233-1.zip
http://www.exploit-db.com/sploits/33233-2.zip