America's Army 3.0.4 Invalid Query Remote Denial of Service Vulnerability

2014-07-01T00:00:00
ID SSV:86340
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/35703/info

America's Army is prone to a remote denial-of-service vulnerability because the application fails to properly handle invalid queries.

Exploiting this issue allows remote attackers to cause the application to crash, effectively denying service to legitimate users.

America's Army 3.0.4 and prior versions are vulnerable. 

echo blah | nc SERVER 39300 -v -v -u