Linux Kernel 2.6.x '/proc/iomem' Sparc64 Local Denial of Service Vulnerability

2014-07-01T00:00:00
ID SSV:86298
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/35415/info

The Linux kernel is prone to a local denial-of-service vulnerability that attackers can exploit to cause an affected computer to crash.

This issue affects the Linux kernel 2.6.22-rc1 through 2.6.29 on the sparc64 architecture.

The following example command is available:

cat /proc/iomem