phpBB PJIRC Module 0.5 - 'irc.php' Local File Include Vulnerability

2014-07-01T00:00:00
ID SSV:84859
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/28446/info

The PJIRC module for phpBB is prone to a local file-include vulnerability because it fails to properly sanitize user-supplied input.

An attacker can exploit this vulnerability using directory-traversal strings to view files and execute local scripts in the context of the webserver process. This may aid in further attacks.

http://www.example.com/forum/irc/irc.php?phpEx=./../../../../../../etc/passwd