Opium OPI Server and CyanPrintIP - Format String and Denial of Service Vulnerabilities

2014-07-01T00:00:00
ID SSV:84500
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/27734/info

Opium OPI Server and CyanPrintIP are prone to a denial-of-service vulnerability and a format-string vulnerability.

An attacker can exploit these issues to execute arbitrary code within the context of the affected application or crash the application, denying service to legitimate users.

These issues affect the following products:

Opium OPI Server 4.10.1028 and prior
cyanPrintIP Easy OPI 4.10.1028 and prior
cyanPrintIP Professional 4.10.1030 and prior
cyanPrintIP Workstation 4.10.936 and prior
cyanPrintIP Standard 4.10.940 and prior
cyanPrintIP Basic 4.10.1030 and prior

http://www.exploit-db.com/sploits/31148.zip