GForge 3.1/4.5/4.6 Verify.PHP Cross Site Scripting Vulnerability

2014-07-01T00:00:00
ID SSV:84013
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/25923/info

GForge is prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied data. A fix is available from the vendor.

Exploiting this issue could allow an attacker to steal cookie-based authentication credentials and to launch other attacks.

This issue affects GForge 4.6; other versions may also be affected. 

http://www.example.com/GForgePath/account/verify.php?confirm_hash="/><p>This must not happen</p>