KDE Konqueror 3.x/IOSlave - FTP PASV Port-Scanning Vulnerability

2014-07-01T00:00:00
ID SSV:83253
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/23091/info

KDE Konqueror is prone to a vulnerability that may allow attackers to obtain potentially sensitive information.

A successful exploit of this issue would cause the affected application to connect to arbitrary TCP ports and potentially reveal sensitive information about services that are running on the affected computer. Information obtained may aid attackers in further attacks. 

http://www.exploit-db.com/sploits/29770.zip