PLESK 7.5/7.6 - Filemanager.PHP Directory Traversal Vulnerability

2014-07-01T00:00:00
ID SSV:82205
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/20155/info

PLESK is prone to a directory-traversal vulnerability because it fails to properly sanitize user-supplied input. 

An attacker can exploit this vulnerability to retrieve arbitrary files from the vulnerable system in the context of the affected application. Information obtained may aid in further attacks.

Versions 7.5 Reload (and prior) and 7.6 for Windows are vulnerable to this issue; other versions may also be affected.

https://www.example.com:8443/filemanager/filemanager.php?cmd=chdir&file=../