Grayscale BandSite CMS 1.1 help_news.php the_band Parameter XSS

2014-07-01T00:00:00
ID SSV:82175
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/20137/info

Grayscale BandSite CMS is prone to multiple input-validation vulnerabilities because it fails to sufficiently sanitize user-supplied input data.

These issues may allow an attacker to access sensitive information, execute arbitrary server-side script code in the context of the affected webserver, or execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This could help the attacker steal cookie-based authentication credentials; other attacks are possible.

Version 1.1.0 is vulnerable; other versions may also be affected.

http://www.example.com/adminpanel/includes/helpfiles/help_news.php?the_band=<script>alert(document.cookie);</script>