Help Center Live 2.1.2 Module.PHP Directory Traversal Vulnerability

2014-07-01T00:00:00
ID SSV:81887
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/19256/info

Help Center Live is prone to a directory-traversal vulnerability because it fails to properly sanitize user-supplied input. 

An attacker can exploit this issue to retrieve arbitrary files from the vulnerable system in the context of the affected application. Information obtained may aid attackers in further attacks.

This issue affects version 2.1.2; other versions may also be vulnerable.

http://www.example.com/module.php?module=osTicket&file=../../../../../../../../../etc/passwd