Phil's Bookmark Script Admin.PHP Authentication Bypass Vulnerability

2014-07-01T00:00:00
ID SSV:81421
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/17878/info

Phil's Bookmark script is prone to an authentication-bypass vulnerability. The issue occurs because the affected script fails to prompt for authentication credentials. 

An attacker can exploit this issue to bypass authentication and gain admin access to the affected application. This could aid in further attacks on the affected computer.

http://www.example.com/bookmarks/admin.php?edit=1