Simplog 1.0.2 Information Disclosure Vulnerability

2014-07-01T00:00:00
ID SSV:80970
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/16965/info

Simplog is prone to an information-disclosure vulnerability. The application fails to properly sanitize user-supplied input.

Attackers may exploit this issue to gain access to potentially sensitive information, aiding them in further attacks.

Simplog version 1.0.2 is vulnerable to these issues; other versions may also be affected.

http://www.example.com/index.php?act=blog&blogid=../somefile
http://www.example.com/index.php?act=../somefile