APBoard Thread.PHP SQL Injection Vulnerability

2014-07-01T00:00:00
ID SSV:80174
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/15513/info

APBoard is prone to an SQL injection vulnerability. This is due to a lack of proper sanitization of user-supplied input before it is used in SQL queries.

Successful exploitation could result in a compromise of the application, disclosure or modification of data, or may permit an attacker to exploit vulnerabilities in the underlying database implementation. 

http://www.example.com/apboard/thread.php?id=210&start=[SQL]