Mozilla Firefox 1.0.6/1.0.7 IFRAME Handling Denial of Service Vulnerability

2014-07-01T00:00:00
ID SSV:79963
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/15015/info

Mozilla Firefox is prone to a remote denial of service vulnerability.

The vulnerability presents itself when an affected browser handles a specially crafted IFRAME.

A successful attack may result in crashing the application, or consuming excessive CPU and memory resources of computers running the affected application.

It should be noted that this issue was reported to affect Firefox 1.0.6 and 1.0.7 running on Linux. Other versions running on different platforms may be vulnerable as well.

IFRAME WIDTH=33333333