Netquery 3.1 nqports.php step Parameter XSS

2014-07-01T00:00:00
ID SSV:79676
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/14373/info
   
Netquery is affected by multiple remote vulnerabilities. These issues can allow remote attackers to execute arbitrary commands, disclose sensitive information and carry out cross-site scripting attacks.
   
Netquery 3.1 is affected by these vulnerabilities. 

http://www.example.com/[path]/nqports.php?step=<script>alert(document.cookie)</script>