NPDS 4.8 /5.0 admin.php language Parameter XSS

2014-07-01T00:00:00
ID SSV:79397
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/13803/info

NPDS is affected by multiple vulnerabilities resulting from input validation errors. These issues may allow remote attackers to carry out HTML injection, cross-site scripting and SQL injection attacks.

This may result in the theft of authentication credentials, destruction or disclosure of sensitive data, and potentially other attacks.

All versions of NPDS are considered vulnerable to this issue at the moment. 

http://www.example.com/npds/admin.php?mainfile=e&language=<script>alert(document.cookie);</script>