C'Nedra 0.4 Network Plug-in Read_TCP_String Remote Buffer Overflow Vulnerability

2014-07-01T00:00:00
ID SSV:79367
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/13781/info

C'Nedra Network Plug-in is prone to a remotely exploitable buffer overflow vulnerability. The issue exists in the 'game_message_functions.cpp' source file and is due to inadequate bounds checking of user-supplied data.

This vulnerability could be exploited to execute arbitrary code in the context of the affected software. 

http://www.exploit-db.com/sploits/25710.zip