Orenosv HTTP/FTP Server 0.8.1 CGISSI.EXE Remote Buffer Overflow Vulnerability

2014-07-01T00:00:00
ID SSV:79288
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/13549/info

Orenosv HTTP/FTP server is prone to a remote buffer overflow vulnerability that affects 'cgissi.exe'.

This issue presents itself when the application handles excessive values supplied through an SSI command name.

A successful attack can result in memory corruption and can be leveraged to cause a denial of service condition or arbitrary code execution. Arbitrary code execution can result in a remote compromise in the context of the server.

Orenosv HTTP/FTP Server 0.8.1 is reportedly vulnerable, however, other versions may be affected as well. 

<!--#aaaaa... -->

Approx. 120 bytes of aaaaaa...