PunBB 1.2.3 - Multiple HTML Injection Vulnerabilities

ID SSV:78897
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00


No description provided by source.

                                                source: http://www.securityfocus.com/bid/12828/info

PunBB is reportedly affected by multiple HTML injection vulnerabilities.

An attacker could also exploit this issue to control how the site is rendered to the user; other attacks are also possible such as the theft of cookie-based authentication credentials.

PunBB 1.2.3 is reported vulnerable, however, other versions may be affected as well.