Vypress Tonecast 1.3 - Remote Denial of Service Vulnerability

2014-07-01T00:00:00
ID SSV:78386
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/11462/info

Vypress Tonecast is reported prone to a remote denial of service vulnerability. 

It is reported that, when handled, a sufficiently malformed audio stream will cause the affected software to crash.

An attacker may exploit this condition to deny service to legitimate users.

http://www.exploit-db.com/sploits/24691.zip