YaBB 1.x/9.1.2000 Administrator Command Execution Vulnerability

2014-07-01T00:00:00
ID SSV:78307
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/11214/info

It is reported that YaBB is affected by an administrator command execution vulnerability. This issue is due to a failure of the application to properly validate access to administrative commands.

This issue permits a remote attacker to create a malicious URI link or embed a malicious URI between IMG tags, which includes hostile YaBB administrative commands. If an unsuspecting forum administrator views a post that contains this IMG tag, they will inadvertently activate the malicious URI, the attacker-supplied command is carried out with the administrator's privileges.

<img>http://www.example.com/YaBB.pl?board=;action=modifycat;id=CATEGORYNAMEHERE;moda=Remove2</img>