Mephistoles HTTPD 0.6 Cross-Site Scripting Vulnerability

2014-07-01T00:00:00
ID SSV:77324
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/9470/info

Mephistoles 'httpd' daemon fails to sanitize user-supplied input, making it vulnerable to cross-site scripting attacks. This vulnerability allows an attacker to construct a malicious link containing HTML or script code that may be rendered in a user's browser upon visiting that link. This attack would occur in the security context of the affected server.

http://www.example.com/<script>alert("Test")</script>