Mambo Open Source 4.0.14 Server SQL Injection Vulnerability

2014-07-01T00:00:00
ID SSV:77194
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/9196/info

It has bee reported that Mambo Open Source 4.0.14 Server is prone to SQL injection attacks. The problem is said to occur due to insufficient sanitization of data passed to specific index.php variables. As a result, an attacker may be capable of influencing the logic of specific queries or statements made by the underlying database. This could ultimately result in a number of attacks being carried out against the system. 

http://www.example.com/index.php?option=articles&task=viewarticle&artid=5%20UNION%20somequery