PHPKit 1.6 Include.PHP Cross-Site Scripting Vulnerability

ID SSV:77104
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00


No description provided by source.


PHPKIT is reported to be prone to a cross-site scripting vulnerability. This is due to insufficient sanitization of HTML from URI parameters, which will be displayed in web pages that are dynamically generated by the software. The issue exists in the 'include.php' script.

An attacker could exploit this issue by enticing a user to follow a malicious link. This could theoretically allow for theft of cookie-based authentication credentials or other attacks."><script>alert(123);</script>