eNdonesia 8.2/8.3 Mod Parameter Cross-Site Scripting Vulnerability

2014-07-01T00:00:00
ID SSV:76851
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/8506/info

It has been reported that eNdonesia is prone to a cross-site scripting vulnerability that may allow a remote attacker to execute HTML or script code in a victim's browser. The issue reportedly exists in the mod.php script via the 'mod' URI parameter.

Successful exploitation may allow an attacker to steal cookie-based credentials from a user. Other attacks are possible as well. 

Version 8.2:
http://www.example.com/mod.php?mod=<evil_code>

Version 8.3:
http://www.example.com/mod.php?mod=%3Ch1%3Etest-nih-publisher&op=viewcat&cid=dudul