Mod_NTLM 0.x Authorization Format String Vulnerability

2014-07-01T00:00:00
ID SSV:76314
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/7393/info

A format string vulnerability has been reported for the mod_ntlm Apache module. The problem occurs when logging authentication strings passed in HTTP requests. By passing malicious format specifiers in a request, it may be possibile for an attacker to corrupt sensitive locations in memory. This may result in a denial of service or under certain circumstances could allow an attacker to execute arbitrary code. 

GET / HTTP/1.0
Authorization: %n%n%n%n