Pragma Systems InterAccess TelnetD Server 4.0 Terminal Configuration Vulnerability

2014-07-01T00:00:00
ID SSV:73675
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/1001/info

The Pragma Systems InterAccess TelnetID Server 4.0 can be crashed by sending invalid, unexpected characters in the client's terminal configuration settings. This causes telnetd.exe to GPF, and will cause the server to stop responding.

http://www.exploit-db.com/sploits/19760-1.exe

http://www.exploit-db.com/sploits/19760-2.zip