Wordpress Plugin: Newsletter 1.5 - Remote File Disclosure Vulnerability

2014-07-01T00:00:00
ID SSV:72992
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.