PostgreSQL安全限制绕过漏洞

2014-02-25T00:00:00
ID SSV:61546
Type seebug
Reporter Root
Modified 2014-02-25T00:00:00

Description

BUGTRAQ ID: 65727 CVE(CAN) ID: CVE-2014-0062

PostgreSQL是一款高级对象-关系型数据库管理系统,支持扩展的SQL标准子集。

PostgreSQL 9.3.3, 9.2.7, 9.1.12, 9.0.16, 8.4.20之前版本的CREATE INDEX中存在竞争条件,经过身份验证的数据库用户可利用此漏洞提升自己的权限。 0 PostgreSQL PostgreSQL 8.x 厂商补丁:

PostgreSQL

目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.postgresql.org