WordPress DZS-VideoGallery ‘ajax.php’跨站脚本漏洞

2014-02-24T00:00:00
ID SSV:61532
Type seebug
Reporter Root
Modified 2014-02-24T00:00:00

Description

Bugtraq ID:65526

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。DZS-VideoGallery是其中的一个DZS视频库插件。

WordPress DZS-VideoGallery插件中存在跨站脚本漏洞,该漏洞源于程序没有正确过滤用户提交的输入。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意脚本代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。 0 WordPress DZS-VideoGallery 目前厂商暂无提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://digitalzoomstudio.net/docs/wpvideogallery/