Python-gnupg远程命令执行漏洞(CVE-2014-1929)

2014-02-17T00:00:00
ID SSV:61453
Type seebug
Reporter Root
Modified 2014-02-17T00:00:00

Description

BUGTRAQ ID: 65539 CVE(CAN) ID: CVE-2014-1929

Python-gnupg是使用Python API的GNU隐私保护程序。

Python-gnupg在实现上存在远程命令执行漏洞,攻击者可利用此漏洞在受影响应用上下文中执行任意命令。 0 Google Python-gnupg 目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

https://code.google.com/p/python-gnupg/