Discuz! X2.5 api.php 信息泄露漏洞

2013-12-18T00:00:00
ID SSV:61191
Type seebug
Reporter Root
Modified 2013-12-18T00:00:00

Description

Discuz!是国内一套通用的社区论坛软件系统。

Discuz! X2.5 api.php文件中由于array_key_exists中的第一个参数只能为整数或者字符串,当?mod[]=ks时,$mod类型为array,从而导致array_key_exists产生错误信息。 0 Discuz! X2.5