Adobe Flash Player及AIR类型混淆远程代码执行漏洞(CVE-2013-5331)

2013-12-11T00:00:00
ID SSV:61083
Type seebug
Reporter Root
Modified 2013-12-11T00:00:00

Description

BUGTRAQ ID: 64199 CVE(CAN) ID: CVE-2013-5331

Adobe Flash Player是一个集成的多媒体播放器。Adobe AIR是针对网络与桌面应用的结合所开发出来的技术,可以不必经由浏览器而对网络上的云端程式做控制。

Adobe Flash Player及AIR在实现上存在类型混淆错误,攻击者可利用此漏洞在受影响应用上下文中执行任意代码。 0 Adobe Flash Player <= 11.9.900.152 Adobe Flash Player <= 11.2.202.327 Adobe AIR <= 3.9.0.1210 厂商补丁:

Adobe

Adobe已经为此发布了一个安全公告(APSB13-28)以及相应补丁: APSB13-28:Security updates available for Adobe Flash Player 链接:http://helpx.adobe.com/security/products/flash-player/apsb13-28.html