WordPress get_allowed_mime_types函数(wp-includes/functions.php)存在跨站脚本漏洞

2013-09-16T00:00:00
ID SSV:61022
Type seebug
Reporter Root
Modified 2013-09-16T00:00:00

Description

CVE ID:CVE-2013-5738

WordPress是一种使用PHP语言开发的博客平台,用户可以在支持PHP和MySQL数据库的服务器上架设自己的网志

WordPress get_allowed_mime_types函数(wp-includes/functions.php)存在安全漏洞,由于不正确限制.html和.html文件上传,允许远程通过验证的攻击者构建特制文件,进行跨站脚本攻击,可获取目标用户敏感信息或者劫持用户会话 0 WordPress 3.6 厂商解决方案

WordPress 3.6.1已经修改该漏洞,建议用户下载更新: http://codex.wordpress.org/Version_3.6.1 http://wordpress.org/news/2013/09/wordpress-3-6-1/