Apache OpenOffice DOCM内存破坏漏洞(CVE-2013-4156)

2013-07-30T00:00:00
ID SSV:60924
Type seebug
Reporter Root
Modified 2013-07-30T00:00:00

Description

BUGTRAQ ID: 61468 CVE(CAN) ID: CVE-2013-4156

Apache OpenOffice是开源办公软件套装。

OpenOffice 3.4.0、3.4.1处理畸形OOXML文件内的XML元素不当会造成内存破坏,导致拒绝服务。 0 OpenOffice 3.4.0 - 3.4.1 厂商补丁:

OpenOffice

OpenOffice已经为此发布了一个安全公告(CVE-2013-4156)以及相应补丁: CVE-2013-4156:CVE-2013-4156 链接:http://www.openoffice.org/security/cves/CVE-2013-4156.html

补丁下载:http://download.openoffice.org/