Linux Kernel 本地权限提升漏洞(CVE-2013-1767)

2013-02-28T00:00:00
ID SSV:60652
Type seebug
Reporter Root
Modified 2013-02-28T00:00:00

Description

BUGTRAQ ID: 58177 CVE(CAN) ID: CVE-2013-1767

Linux Kernel是Linux操作系统的内核。

支持tmpfs的Linux kernel在重新加载tmpfs时存在释放后重用漏洞,首次加载是通过mpol=M选项,但再次加载此缺失此选项,授权本地用户可利用此漏洞使系统崩溃,或者提升权限。 0 Linux kernel 3.3.x Linux kernel 2.6.36 厂商补丁:

Linux

目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.kernel.org/