Oracle MySQL Server 'Server'子组件远程安全漏洞(CVE-2012-0574)

2013-01-17T00:00:00
ID SSV:60599
Type seebug
Reporter Root
Modified 2013-01-17T00:00:00

Description

BUGTRAQ ID: 57414 CVE(CAN) ID: CVE-2012-0574

Oracle MySQL Server是一个小型关系型数据库管理系统。

Oracle MySQL Server 5.1.66、5.5.28及更早版本存在远程安全漏洞,此漏洞可通过'MySQL Protocol'协议加以利用,'Server'子组件受到影响。通过身份验证的远程攻击者可利用此漏洞造成影响可用性。 0 Oracle MySQL Server <= 5.5.28 Oracle MySQL Server <= 5.1.66 厂商补丁:

Oracle

Oracle已经为此发布了一个安全公告(cpujan2013-1515902)以及相应补丁:

cpujan2013-1515902:Oracle Critical Patch Update Advisory - January 2013

链接:http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html

补丁下载: http://www.oracle.com/technetwork/topics/security/cpujan2013-1515902.html#PIN