WordPress AJAX Post Search插件'the_search_function()'函数SQL注入漏洞

2012-11-13T00:00:00
ID SSV:60459
Type seebug
Reporter Root
Modified 2012-11-13T00:00:00

Description

BUGTRAQ ID: 56436

AJAX Post Search插件可无需刷新页面的情况下搜索站点上的帖子。

AJAX Post Search 1.1及其他版本存在SQL注入安全漏洞,攻击者可利用此漏洞控制应用、访问或修改数据、利用下层数据库内的其他漏洞。 0 WordPress AJAX Post Search Plugin 1.x 厂商补丁:

WordPress

目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://wordpress.org/