Lucene search

K
seebugRootSSV:60334
HistoryAug 21, 2012 - 12:00 a.m.

PostgreSQL 'xslt_process()'任意文件创建或覆盖漏洞

2012-08-2100:00:00
Root
www.seebug.org
76

0.002 Low

EPSS

Percentile

54.1%

Bugtraq ID:55072
CVE ID: CVE-2012-3488

PostgreSQL是一款对象关系型数据库管理系统,支持扩展的SQL标准子集。
PostgreSQL解析XSLT样式表时"xslt_process()"函数存在错误,允许攻击者利用漏洞创建或覆盖任意文件。
0
PostgreSQL 8.x
PostgreSQL 9.x
厂商解决方案

PostgreSQL 9.1.5, 9.0.9, 8.4.13或8.3.20已经修复此漏洞,建议用户下载使用:
http://www.postgresql.org