Lucene search

K
seebugRootSSV:60131
HistoryMay 17, 2012 - 12:00 a.m.

Apple QuickTime 7.7.2之前版本多个远程任意代码执行漏洞

2012-05-1700:00:00
Root
www.seebug.org
26

EPSS

0.968

Percentile

99.7%

BUGTRAQ ID: 53547
CVE ID: CVE-2012-0663,CVE-2012-0664,CVE-2012-0665,CVE-2012-0666,CVE-2012-0667,CVE-2012-0668,CVE-2012-0669,CVE-2012-0670,CVE-2012-0671,CVE-2012-0265

OS X Lion Server 内含一组应用软件,可将任意一台Mac 变成功能强大的服务器。Mac OS是一套运行于苹果的Macintosh系列电脑上的操作系统。

Windows 7、Vista、XP上的Apple QuickTime 7.7.2之前版本在处理特制文件的实现上存在多个安全漏洞,可允许远程攻击者以当前用户权限执行任意代码。
0
Apple QuickTime Player 7.x
厂商补丁:

Apple

Apple已经为此发布了一个安全公告(APPLE-SA-2012-05-09-1)以及相应补丁:

APPLE-SA-2012-05-09-1:OS X Lion v10.7.4 and Security Update 2012-002