Linux Kernel s390 ptrace本地拒绝服务漏洞

2008-09-16T00:00:00
ID SSV:4059
Type seebug
Reporter Root
Modified 2008-09-16T00:00:00

Description

CVE ID:CVE-2008-1514 CNCVE ID:CNCVE-20081514

Linux是一款开放源代码的操作系统。 Linuxs390架构运行31位ptrace存在错误,本地攻击者可以利用漏洞使内核出现Panic,导致拒绝服务攻击。 目前没有详细漏洞细节提供。

Linux Kernel 2.6.x 升级到Linux kernel 2.6.27-rc6版本: <a href=http://kernel.org/pub/linux/kernel/v2.6/testing/ChangeLog-2.6.27-rc6 target=_blank>http://kernel.org/pub/linux/kernel/v2.6/testing/ChangeLog-2.6.27-rc6</a>