vBulletin恶意附件IE跨站脚本执行漏洞

2006-11-04T00:00:00
ID SSV:402
Type seebug
Reporter Root
Modified 2006-11-04T00:00:00

Description

vBulletin是一款开放源代码PHP论坛程序。

Microsoft IE在处理vBulletin的附件时存在漏洞,远程攻击者可能利用此漏洞在用户机器上执行恶意代码。

远程攻击者可以将恶意代码保存为.pdf文件并在张贴时做为附件上传到论坛,这样用户在IE中打开附件时就会导致执行任意代码。

VBulletin VBulletin 3.5.4 目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

<a href="http://www.vbulletin.com/" target="_blank">http://www.vbulletin.com/</a>