PunBB多个远程跨站脚本漏洞

2008-07-30T00:00:00
ID SSV:3726
Type seebug
Reporter Root
Modified 2008-07-30T00:00:00

Description

BUGTRAQ ID: 30396 CVE(CAN) ID: CVE-2008-3336

PunBB是一款基于PHP的论坛程序。

PunBB的include/parser.php和moderate.php文件没有正确地验证某些参数便返回给了用户,远程攻击者可以通过向论坛提交恶意请求执行脚本注入或跨站脚本攻击。

PunBB 1.x PunBB


目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

<a href=http://punbb.informer.com/download/punbb-1.2.19.tar.gz target=_blank>http://punbb.informer.com/download/punbb-1.2.19.tar.gz</a>